Connection Problem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Connection Problem

      Hallo Leute,
      ich habe seit 16.01.18 folgendes Problem:

      Ich bin aufgewacht, und wie es sich für einen OPTC-Suchti gehört, wollte ich direkt das Spiel starten.
      Dabei habe ich festgestellt, dass es lädt und lädt und der Loading Screen sich zwar bewegte (bewegendes Schiff während es lädt) aber es ging einfach nicht weiter.
      Nach langem hin und her und vielem Ausprobieren, habe ich bemerkt, dass sämtliche Loading-Screens, sei es beim Starten des Spiels oder beim Anschauen der Ingame Infos über momentane Fortnights (Replay Adventures aber auch Notifications), nur genau dann aufhörten und mit dem eigentlichen Vorgang fortgefahren sind, wenn ich die Internetverbindung kurz trennte und neu verbunden habe.
      Sobald ich auf "Retry" gedrückt habe, funktioniert es für den Vorgang weiter, wie gewohnt.

      Nun ist dieses ständige disconnecten und reconnecten keine dauerhafte Lösung für mich.
      Hat jmd eine Idee was ich tun kann? Oder auch evtl. was die Ursache dafür sein könnte, denn meiner Meinung nach, habe ich nichts verstellt, da es auch am Vortag noch einwandfrei funktionierte.

      PS: Internetverbindung ist eigentlich immer gut, dürfte nicht das Problem sein

      Mit freundlichen Grüßen
      Grizzly

      :rainbowgem: P-Level 400+ :rainbowgem:
      ID: 638 301 686

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Grizzly ()